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OpenRoads Designer (ORD) Survey Processing Guidelines 
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This document was developed as part of the continuing effort to provide guidance within 

the South Dakota Department of Transportation in fulfilling its mission to efficiently 

provide a safe and effective public transportation system through our core values of 

high ethical standards, stewardship, transparent public service, safety, teamwork, and 

improvement. This document is not intended to establish policy within the Department, 

but to provide guidance in adhering to the policies of the Department. 

Your comments, suggestions, and ideas for improvements to this document are 

welcomed.  
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Introduction to OpenRoads Survey 

 
OpenRoads Survey provides surveyors with effective tools to import, review and edit 

survey data collected in the field in a CAD environment. These guidelines have been 

developed as part of the SDDOT statewide implementation of OpenRoads Designer 

(ORD). The intent of this document is to provide guidelines and standards for processing 

survey data in ORD. Updates to this document will be made periodically when minor 

revisions, additional information, and/or enhancements are needed. 

 

Create a Survey Project 

 
1) Launch OpenRoads Designer from the desktop… 

 

 

 
2) From the WorkSpace drop-down menu select the appropriate Region (RegionA, 

RegionM, RegionP or RegionRC). 
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The WorkSpace is a set of files and configuration variables that define the SDDOT 

settings. Selecting the appropriate Region WorkSpace is important. 

 
3) From the WorkSet drop-down menu select Create Workset… 

 

 

 
The WorkSet sets specific standards, creates subfolders and points to the appropriate 

project folder within the appropriate Region folder on the U: drive 

(U:\regionX\prj\cntyPCN#). When a design file (dgn) is created or opened it is associated 

to the WorkSet that is chosen. Selecting or creating the appropriate WorkSet is important. 

 
The Create WorkSet dialog box will appear… 
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4) In the Name: field type in the appropriate project folder name (cnytPCN#). This will 

create the project folder on the U: drive (U:\regionX\prj\cntyPCN#) along with the 

desired subfolders where the new survey file will reside. 

5) From the Template: drop-down menu select the appropriate region template 

(_regionX_New_Project_Template). 

 
Note: If the project folder already exists on the U: drive prior to creating a new WorkSet 

select None from the Template: drop-down menu. 

 
6) Select the OK button located at the bottom of the dialog box. 

 
A new project folder along with subfolders will be created within the appropriate region 

folder on the U: drive (U:\regionX\prj\cntyPCN#). 

Note: If the project folder already exists on the U: drive prior to creating a new WorkSet 

and None was selected in step 5 above the subfolders will be created within the existing 

project folder. 

 

7) Create a 3D Survey dgn file by selecting the New File  button. 

 
The New dialog box will appear… 
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8) Navigate to the dgn folder within the appropriate project folder within the appropriate 

region folder on the U: drive (U:\regionX\prj\cntyPCN#\dgn) where the new survey file 

will reside. 

a) In the File name: field at the bottom of the dialog box type in the appropriate survey 

file name (PCN#_T). 

b) Ensure the Save as type: is set to Micro Station DGN files (*.dgn). 

c) Ensure the Seed: field is set to utilize the 3D seed file by selecting the Browse 

button located in the bottom right of the dialog box.  

 
The Select Seed File dialog box will appear… 

 

 

 
d) highlight the Seed3D – SD_DOT Design.dgn file. 

e) Select the Open button located in the bottom right of the dialog box. 
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--Important-- 

The naming convention for the survey file should follow the SDDOT standard for naming 

a survey CAD file outlined in Topography Data Furnished (.dgn file) Chapter 6 of the 

SDDOT Survey Manual. 

 
9) Select the Save button located in the bottom right of the dialog box. The new survey 

dgn file will be created and opened. 

 

Ribbon and Workflows 

 
The main section of the interface is the Ribbon located along the top of the software and 

is the primary access to the Ribbon Tabs and Tool Groups. 

 

 

 
Review each area of the Ribbon by selecting each Tab. The Ribbon functions in a 

similar manner to the Ribbon found in Trimble Business Center and many Microsoft 

Office products. The Ribbon Tabs and Tool Groups are dependent on the workflow 

selected. For example, selecting the OpenRoads Modeling workflow will present a new 

set of Ribbon Tabs and Tool Groups. 

The Survey Ribbon Tabs and Tool Groups can be accessed by selecting Survey from 

the Workflow drop-down located in the upper left corner of the software. The Ribbon 

will now show the Ribbon Tabs and Tool Groups associated with the Survey 

workflow. 

 

Setting the Geographic Coordinate System 

 
1) Select the Survey workflow from the Workflow drop-down located in the upper left 

corner of the software. 

 

WorkFlow Ribbon Tab 

Tool Group 

File Tab 
(To BackStage) 

Quick Access Toolbar 

https://dotfiles.sd.gov/survey/smchap6.pdf
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2) Select the Utilities tab located along the top row of tabs. 

3) Select the Coordinate System  tool located within the Geographic tool group. 

 

 

 
The Geographic Coordinate System dialog box will appear… 

 

 

 

4) Select the From Library  tool. 
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The Select Geographical Coordinate System dialog box will appear… 

 

 

 
5) Expand the Favorites folder and select the coordinate system used for the field survey 

and select the OK button located in the bottom left of the dialog box. 

 
The Geographic Coordinate System is now attached. 

 
--Important-- 

Select the same coordinate system used to setup the job file in the data collector. 

 
6) Close the dialog by selecting the “X” located in the top right of the dialog box. 

 

Setting the Drawing Scale 

 
1) Select the Drawing Production tab located along the top row of tabs. 

2) Within the Drawing Scales tool group set the Annotation Scale drop-down to the 

appropriate scale for the survey file. 

a) Rural – set Annotation Scale to 1” = 200’ 

b) Suburban – set Annotation Scale to 1” = 100’ 

c) Urban – set Annotation Scale to 1” = 40’ 
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Create Field Book and Import Survey Data 

 
1) From the Explorer Tab expand the Survey pane if not already expanded. 

 

 

 
2) Select the drop-down arrow next to Survey Data. 

3) Select the drop-down arrow next to Default to expand the tree to display the default 

survey data folders. 

4) Right click on Field Books and select New…  
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A drop-down arrow will appear next to the Field Books folder indicating a new field book 

has been created. 

 
5) Expand the Field Books folder by selecting the drop-down arrow next to the folder to 

view the newly created field book named Field Book 1. 

6) Right click on Field Book 1 and select Properties. 

 

 

 
Field Book 1 properties will appear in the Properties Tab next to the Explorer Tab 

 
7) In the Name field type in the appropriate project field book name (PCN#) and select 

the enter key on the keyboard. 
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--Important-- 

The naming convention for the field book should follow the SDDOT standard for naming 

field books outlined in Field book Data Furnished Chapter 6 of the SDDOT Survey 

Manual. 

 
8) Right click on the newly created project field book in the Survey pane and select 

Import > File… from the drop-down menu. 

 

 

 
The Select file dialog box will appear… 

 

 

 
9) From the File type drop-down menu select SD_DOT CSV with Notes(*.csv) 

10) Navigate to the location of the .csv file containing the field survey. 

11) Double click on the .csv file to import the field survey data into the projects field book. 

 
Repeat steps 8 through 11 until all .csv files have been imported. 

https://dotfiles.sd.gov/survey/smchap6.pdf
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12) Select the Fit view  tool within the View Control toolbar located at the top of the 

CAD drawing space to graphically display the field survey data. 

 

Importing Multiple Survey Data Files - Drag and Drop Process 

 
To import multiple .csv files into the project field book use the drag and drop process after 

the project field book has been created in steps 1-7 above. 

 
1) Open windows explorer and navigate to the location of the .csv files containing the 

field survey. 

2) Select all the .csv files to be imported and drag-and-drop them onto the newly created 

project field book folder inside the Survey pane. 

 
The Data Format dialog box will appear… 

 

 

 
3) Select SD_DOT CSV with Notes and select the Apply button 

 
The import window will reappear for each .csv file that was dragged-and-dropped into 

the field book folder. Simply select the Apply button for each file or select the Apply All 

button to import all the .csv files at once. 

 

4) Select the Fit view  tool within the View Control toolbar located at the top of the 

CAD drawing space to graphically display the field survey data. 

 

Placing the Datum Note 

 
1) Select the Drawing tab located along the top row of tabs. 
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2) Within the Placement tool group select the drop-down arrow next to the Cells 

 tool and select Place Active Cell. 

 
The Place Active Cell dialog box will appear… 

 

 

 
3) Select the ellipsis next to the Active Cell: field. 

 
The Cell Library dialog box will appear… 

 

 

 
4) Select File in the top left corner of the dialog box and select Attach File... from the 

drop-down menu. 

 
The Attach Cell Library dialog box will appear… 
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5) Navigate to the Cell folder within the Bentley folder on the U: drive 

(U:\Bentley\CONNECT\South Dakota 2023.00\Configuration\Organization-

Civil\SD_DOT\Cell). 

6) Highlight the TOPO_Symbols.cel and select the Open button located in the bottom 

right of the dialog box. 

 
The Cell Library dialog box will reappear… 

 

 

 
7) Highlight the DatumNote cell from the list of cells and select the Set Active Cell 

button at the top of the dialog box. 

 
The DatumNote cell will populate in the Active Cell: field within the Place Active Cell 

dialog box. 
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8) In the X Scale: field type in an appropriate scale value for the survey file and select 

the tab key on the keyboard to accept the value. 

a. Rural = 2 

b. Suburban = 4 

c. Urban = 10 

9) Drag the cursor into the CAD drawing space and place the DatumNote cell in the 

vicinity of the topo survey. 

 

 

 

10) Double click on the datum note with the Select Element  tool. 
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The Text Editor dialog box will appear… 

 

 

 
11) Edit the data fields within the note with the datum information used for the field 

survey and click in the CAD drawing space to accept the changes and update the 

datum note displayed in the CAD drawing. 

 

Displaying the Background Map 

 
One feature of OpenRoads Designer that is useful when processing survey data is the 

background map feature. This feature is a good check to insure the correct Geographical 

Coordinate System was set. 

 

1) Select the drop-down arrow next to the Select Background Map  tool within 

the View Control toolbar located at the top of the CAD drawing space. 

 

 

 
2) Set the Map Type: to Aerial. 
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The aerial image will display in the CAD drawing space. Setting the Map Type: back to 

None will turn off the background map. 

 
A Farm Service Agency (FSA) County aerial imagery can also be attached as a 

background map if desired. 

 
1) Select the Home tab located along the top row of tabs. 

2) Within the Primary tool group select the drop-down arrow next to Attach Tools  

and select References. 

 
The References dialog box will appear… 

 

 

 
3) From the top left of the dialog box select Tools and Attach… from the drop-down. 

 
The Attach Reference dialog box will appear… 
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4) From the Look in: drop-down at the top of the dialog box navigate to the FSA folder 

on the U: drive (U:\rd\Misc\Maps\FSA\2022) and select the appropriate county dgn. 

5) Set the Attachment Method to Geographic – Reprojected from the drop-down 

menu on the right side of the dialog box and select the Open button at the bottom of 

the dialog box to display the county aerial image in the CAD drawing space. 

 
The FSA County aerial imagery can be clipped to only show the aerial imagery at the 

project location. 

 
6) Select the Drawing tab located along the top row of tabs. 

7) Within the Selection tool group select the drop-down next to Fence Tools  and 

select Place Fence. 

 
The Place Fence dialog box will appear… 

 

 

 
8) Set the Fence Type: to Block and the Fence Mode: to Inside using the drop-down 

menus. 

9) In the CAD drawing space place the Fence Block around the topo survey. 
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10) From the Reference dialog box ensure the reference to be clipped is highlighted and 

select the Clip Reference  tool. 

 

 

 
11) Accept the clip reference command by clicking inside the Fence Block within the 

CAD drawing space. 

12) Dismiss the Fence Block command by selecting the Select Element  tool and 

click in the CAD drawing space. 

 
The FSA County aerial image can be turned off and on by selecting the display toggle 

within the References dialog box. 

 

 

 

Reviewing and Editing Survey Data 

 
Point numbers, Field Codes, Elevations, Descriptions, and Icons known as 

decorations in ORD can be turned on and off by using the Decorations tool group 

located under the Analyze tab. 
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1) Select the Analyze tab located along the top row of tabs. 

2) Within the Decorations tool group select the Names decoration and the Field Code 

decoration to display the point names and field codes in the CAD drawing space. 

 

 

 
Coding errors can be searched for and edited. 

 
1) From the Explorer Tab select the Survey pane if not already selected. 

2) Expand the following folders within the Survey pane by selecting the drop-down arrow 

next to each folder. 

 
Survey Data>Default>Field Books>(PCN#)>ALL Point Features 

 
3) All incorrect field codes within the field book will display in red. 

4) Select the red code errors and then select the Details  tool located within the 

Primary tool group. 
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5) The Survey Details dialog box will appear showing the field code errors. 

 

 

 
6) Click in the first column with the arrowhead to zoom to the point in the CAD drawing 

space. 

7) Click in the Field Code column and fix the field code errors selecting the tab key on 

the keyboard after each correction. 

8) Close out of the Survey Details dialog box by selecting the “X” in the upper right of 

the dialog box. 

9) Repeat steps 4 through 8 for each incorrect field code shown in the All Point 

Features list within the Survey pane. 

 
Join Point (JPT) is a control code that connects a linear feature (line segment) from the 

point the control code is associated with to a point number specified following the Join 

Point control code. 

 
1) Select one of the linear features (line segments) within the CAD drawing space to 

highlight the linear feature. 
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2) Hover over the selected linear feature (line segment) to display the Civil Context 

Menu. 

 

 

 

3) Select the Edit Point Features  tool. 

The Survey Details dialog box will appear…. 
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4) Click in the Control Codes field of the point to be edited to display the Control Code 

ellipsis. 

5) Select the ellipsis to display the Control Codes dialog box. 

 

 

 

6) Select the Add  icon located at the top of the Control Codes dialog box. 

7) From the Control Codes drop-down menu select the JoinPoint Control Code. 

 

 

 
8) In the Value field type in the point number to join to and select the tab key on the 

keyboard to accept the point number. 
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--Important-- 

Ensure the tab key is selected after entering the point number in the Value field. This 

will ensure the cursor is cleared from the Value field allowing the point number to be 

saved. 

 

9) Select the Accept  icon located at the top of the Control Codes dialog box to 

complete the command and update the graphics within the CAD drawing space. 

 

 

 
10) Repeat steps 3 through 9 until all linear features (lines segments) have been joined.  

 
Insert Point in Linear Feature is a tool found within the Civil Context Menu that enables 

a point to be added into a linear feature (line segment). 

 

1) Select the linear feature (line segment) with the Select Element  tool. Hover 

over the highlighted linear feature (line segment) to display the Civil Context Menu 

and select the Insert Point in Linear Feature  tool. 
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The Insert Point in Linear Feature dialog box will appear… 

 

 

 
Follow the heads-up display on the cursor by…  

 
2) Selecting the linear feature (line segment) then select the point to add to the 

highlighted linear feature. 

3) Move the cursor between the points along the highlighted linear feature (line 

segment) to show the proposed linear feature (line segment) change. 
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4) Left click to accept the proposed change to the highlighted linear feature and add the 

selected point. 

 

 

 
5) Repeat steps 1 through 4 until all points have been added. 

 
Join Linear Features is a tool found within the Civil Context Menu that enables two 

linear features (line segments) to be joined together into one continuous linear feature 

(line segment). To be able to use the Join Linear Features tool the two linear features 

(line segments) will first need to be converted to Point List Linear Features and then 

joined together using the Join Linear Features tool. 
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1) Select one of the linear features (line segments) to be joined within the CAD drawing 

space. Hover over the selected linear feature (line segment) to display the Civil 

Context Menu and select the Convert to Point List Linear Feature  tool. 

 

 

 
2) Repeat step 1 for the second linear feature (line segment) to be joined together. 

3) Select one of the newly converted linear features (line segments) to be joined within 

the CAD drawing space to highlight the linear feature (line segment). Hover over the 

highlighted linear feature (line segment) to display the Civil Context Menu and 

select the Join Linear Features  tool. 
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4) Select the second linear feature (line segment) to be joined and left click to accept. 

 

 

 
The two linear features (line segments) are now joined together. 

 
5) Repeat steps 1 through 4 until all lines have been joined.  

 
Once all editing of the survey data has been completed check the Survey Details 

Message Center to ensure all errors have been fixed. 

 
1) Select the Analyze tab located along the top row of tabs. 
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2) Within the Primary tool group select the Details  tool. 

 
The Survey Details dialog box will appear…. 

 

 

 
3) Select the Message Center tab to display any remaining error messages within the 

Description window. 

 
Note: if no error messages display in the Description window all error have been fixed. 

Precede to the Creating and Editing Terrain Model section. 

 
4) Toggle on the Icons decoration by right clicking on the first error message and select 

Show Message Icons. 

 

 

 
The Message Icons will appear in the CAD drawing space… 
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5) Zoom into one of the Message Icons displayed in the CAD drawing space. 

6) Click on an error message in the Survey Details Message Center to center the 

error icon in the CAD drawing space. 

 

 

 
7) Fix the error to remove the error message from the list in the Description window. 

 
Repeat steps 6 and 7 until all error messages are fixed and remove from the 

Description window. 
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Creating Primary Control Report 
 

Create a report of the primary control for the project to be used by the designer to 

create a Control Data sheet for construction plans. 

 
1) From the Explorer Tab select the Survey pane if not already selected. 

 

 

 
2) Expand the following folders within the Survey pane by selecting the drop-down 

arrow next to each folder. 

 
Survey Data>Default>Field Books>(PCN#)>ALL Point Features 

 
3) Left click on the CP point feature to highlight the control point code. 
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4) Select the Details   tool located within the Primary tool group. 

 

 

 
5) The Survey Details dialog box will appear showing the control points. 
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6) Review the notes in the Descriptions column and make any necessary edits. 

7) Left click in the blank box to the left of the Name column to select all control points 

shown within the Survey Details dialog box. 

 

 

 
8) Right click in the box to the left of the first control point shown within the Survey 

Details dialog and select   Report on selected items. 
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The Bentley Civil Report Browser will appear… 

 

 

 
9) Expand the SD_DOT Reports folder within the list of folders shown on the left side 

of the Bentley Civil Report Browser by selecting the drop-down arrow next to the 

SD_DOT Reports folder and select the SD_DOT ControlData.xsl report to display 

the Control Data Report within the Bentley Civil Report Browser. 
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10) Select File>Save As>Web Page (*.html) in the top left of the Bentley Civil Report 

Browser. 
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The Save As dialog box will appear… 

 

 

 
11) Navigate to the control folder within the appropriate project folder within the 

appropriate region folder on the U: drive (U:\regionX\prj\cntyPCN#\control) where 

the Control Data Report will reside. 

a. In the File name: field at the bottom of the dialog box type in the appropriate 

PCN# followed by control (PCN#control). 

b. Ensure the Save as type: is set to HTML File (*.html) 

c. Select the Save button located in the bottom right of the dialog box. 

d. Close out of the Bentley Civil Report Browser by selecting the “X” located in 

the top right of the browser. 
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The Control Data Report has now been saved within the control folder within the 

project folder and is ready for use by the designers, contractors and surveyors. 

 

Creating and Editing Terrain Model 

 
Before creating the terrain model, it is best to Compress the dgn file to reduce the size 

of the file and remove unused element types from the dgn. 

 
1) Select the File tab located along the top row of tabs to access the BackStage. 

2) Select Tools from the list along the left side of the BackStage to display the Tools 

options. 

3) Select Compress File from the Tools option list to compress the dgn file. 

 
Note: This process may take several minutes to complete. 

 
Once the Compress File process is complete the message File Compressed will 

display in the Message Center at the bottom of the software. 

After compressing the dgn file the Terrain Model can now be created. 

 
1) From the Explorer Tab expand the Survey pane if not already expanded. 

2) Right click on the project field book in the Survey pane and select Create Terrain 

Model… from the drop-down menu to create the terrain model. 

 

 

 



38 
07/31/2025 

The triangles can be displayed by changing the Feature Definition in the Terrain Model 

Properties by selecting the terrain model’s boundary using the Select Element  

tool. Hover over the highlighted terrain model boundary to display the Civil Context 

Menu. 

 

 

 

Select the Properties  tool within the Civil Context Menu to display the Terrain 

Model Properties dialog box… 
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The terrain triangles can be displayed by selecting Existing Triangles from the Feature 

Definition drop-down menu. Changing the feature definition to Existing Triangles will 

keep the terrain boundary and triangles displayed while editing, modifying, and 

adjusting the terrain using the terrain edit tools. 

 
1) Select the Terrain tab located along the top row of tabs. 

2) Within the Edit tool group select the Edit Model  tool. 

 

 

 
The Terrain Editor dialog box will appear… 

 

 

 
3) Select the terrain model’s edge and use the Terrain Editor tools to edit the terrain 

model’s boundary and triangles: 

 
Delete Vertex use to delete an existing vertex of the terrain model’s 

boundary 

Delete Triangle  use to delete an existing triangle 

Swap Line  use to swap direction of triangle 

Insert Vertex use to insert a single vertex of the terrain model’s boundary 

Move Vertex use to move an existing vertex of the terrain model’s 

boundary to a new location 

Delete Triangles By Line use to delete triangles using a line 

Delete Feature  use to delete a feature from the terrain model 

Delete Edit  use to undo terrain model edits 

 



40 
07/31/2025 

Review and Editing Crossing Features 

 
Report Crossing Features is a tool found in the Reporting drop-down menu within the 

Analysis tool group under the Terrain tab. The Report Crossing Features tool provides 

a list of all crossing linear features (line segments) within the survey. Using the report, 

zoom to the crossing point of the linear features (line segments) to edit and resolve the 

crossing linear features (line segments). 

 
1) Select the Terrain tab located along the top row of tabs. 

2) Select Report Crossing Features from the Reporting  tool drop-down menu 

located in the Analysis tool group. 

 

 

 
The Terrain Model Crossing Features dialog box will appear… 

 

 

 
3) Ensure the Apply Elevation Tolerance is checked. 

4) Enter in a tolerance value into the Elevation Tolerance field and select the enter 

key on your keyboard. 
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5) Select the terrain model’s edge and left click through the on-screen heads-up 

prompts attached to the cursor to display the Terrain Crossing Features Report. 

 

 

 
6) Highlight one of the Intersection Points within the report dialog box and select the 

Zoom To button at the top of the report box to zoom to the intersection of the 

crossing linear features (line segments). 

7) Edit the linear features (line segments) as needed to fix the crossing. 

8) Repeat steps 6 and 7 until all crossing linear features have been resolved. 

 

Annotate Notes 

 
1) Select the Drawing Production tab located along the top row of tabs. 

2) Within the Annotations tool group select the Element Annotation  tool. 

 
The Annotate Elements dialog box will appear… 

 

 

 
3) Check the box next to All Elements in Model. 

4) Move the cursor into the CAD drawing space and left click to annotate all elements 

in model. 
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Note: this process may take 30 minutes or longer to complete depending on the file 

size. 

 
Once the Annotate Elements process is complete the field notes will display in the CAD 

drawing space. 

 

Finalizing OpenRoads Survey File 

 
Set the terrain model’s feature definition to Existing Boundary in the Terrain Model 

Properties by selecting the terrain model’s boundary using the Select Element  

tool. Hover over the highlighted terrain model boundary to display the Civil Context 

Menu. 

 

 

 

Select the Properties  tool within the Civil Context Menu to display the Terrain 

Model Properties dialog box… 
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Select Existing Boundary from the Feature Definition drop-down menu. 

 
Turn off the Ground shots, Do not contour shots, and breakline levels by toggling them 

off in the level display dialog. 

 
1) Select the Home tab located along the top row of tabs. 

2) Within the Attributes tool group expand the levels and select Display… 

 

 

 
The Level Display dialog box will appear… 
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3) Turn off the following levels by selecting the white dot in the Used column. 

a. S_TOPO_Ground 

b. S_TOPO_DNC 

c. S_TOPO_Discon 

4) Close the Level Display dialog box by selecting the “X” in the top right corner of the 

dialog box. 

5) Select the File tab located along the top row of tabs to access the BackStage and 

select Save Settings to save the levels displayed within the CAD drawing space. 

 

 

 

 

 

 

 

 

 

 

 

 



Converting OpenRoads Designer to InRoads and MicroStation 
 

A1 
10/08/2024 

After importing, editing, and processing all field book data and all modifications have 

been made to the Terrain model in ORD. The OpenRoads Designer file can be 

converted to be used for design in MicroStation SS4 and InRoads SS2. 

 
Note: Before converting the OpenRoads Designer file check to ensure the correct 

Annotation Scale was set in the Setting the Drawing Scale section of the OpenRoads 

Designer Survey Processing Guidelines. 

 

1) Select the terrain model’s boundary using the Select Element  tool. Hover over 

an element of the terrain model to display the Civil Context Menu. 

2) From the Export Terrain Model drop-down select InRoads DTM. 

 

 

 
The Export Terrain dialog box will appear… 
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3) Navigate to the appropriate project folder within the appropriate region folder on the 

U: drive (U:\regionX\prj\cntyPCN#) where the InRoads surface model file will reside. 

4) In the File name: field at the bottom of the dialog box type in the appropriate surface 

model name (PCN#_org). 

 
Note: Use the under bar ( _ ) in the file name between PCN# and org to signify the file 

was created in OpenRoads Designer. 

 
--Important-- 

The naming convention for the surface model should follow the SDDOT standard for 

naming the surface model file outlined in Surface Data Furnished (.dtm file) Chapter 6 

of the SDDOT Survey Manual. 

 
5) Select the Save button located in the bottom right of the dialog box to save the 

exported DTM. 

 
Turn on all levels by toggling them on in the Level Display dialog. 

 
6) Select the Home tab located along the top row of tabs. 

7) Within the Attributes tool group expand the levels and select Display… 

 

https://dotfiles.sd.gov/survey/smchap6.pdf
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The Level Display dialog box will appear… 

 

 

 
8) Turn on all the levels by right clicking within the Used column and selecting All On. 

9) Close the Level Display dialog by selecting the “X” in the top right corner of the 

dialog box. 

 
Ensure all survey data is visible within the CAD drawing space. 

 
10) From the Explorer Tab select the Survey Pane if not already selected. 
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11) Expand the following folders within the Survey pane by selecting the drop-down 

arrow next to each folder. 

 
Survey Data>Default>Field Books 

 
12) Uncheck and recheck the box next to the project field book (PCN#) to ensure all 

survey data is visible. 

13) Right click on the project field book (PCN#) and select Export To > DGN 

Graphics… from the drop-down menu. 

 

 

 
The Save visible survey data dialog box will appear… 
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14) Navigate to the appropriate project folder within the appropriate region folder on the 

U: drive (U:\regionX\prj\cntyPCN#) where the MicroStation DGN Graphics file will 

reside. 

15) In the File name: field at the bottom of the dialog box type in the appropriate 

MicroStation DGN Graphics file name (tPCN#_*.dgn). 

 
_ signifies the file was created in OpenRoads Designer 

* represents one of the three design file scales and is always lowercase: 

r = Rural Scale (Ensure Annotation Scale is set to 1” = 200’) 

s = Suburban Scale (Ensure Annotation Scale is set to 1” = 100’) 

u = Urban Scale (Ensure Annotation Scale is set to 1” = 40’) 

 
Note: replace the * shown in the MicroStation DGN Graphics file name with one of the 

three design file scales letter (r, s, or u) 

 
--Important-- 

The naming convention for the DGN Graphics file should follow the SDDOT standard for 

naming the DGN Graphics file outlined in Topography Data Furnished (.dgn file) 

Chapter 6 of the SDDOT Survey Manual. 

 
16) Select the Save button located in the bottom right of the dialog box. 

17) The newly created MicroStation SS4 file (tPCN#_*.dgn) will automatically open in 

OpenRoads Designer. 

 
Note: This may take several minutes to completely load. 

 

https://dotfiles.sd.gov/survey/smchap6.pdf
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18) Close the newly created MicroStation SS4 file (tPCN#_*.dgn) by selecting Close 

within the File tab along the top row of tabs to exist out of the newly created 

MicroStation SS4 file (tPCN#_*.dgn). 

 
The exported MicroStation DGN Graphics file can be viewed by referencing into a 

MicroStation SS4 file or older MicroStation versions. 

 



Import InRoads FWD and DTM Files into OpenRoads Designer 
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1) Create an ORD Survey dgn file following the process outlined in the Create a 

Survey Project section of the OpenRoads Designer Survey Processing Guidelines.  

2) Set the geographic coordinate system, set the drawing scale, and create a field 

book following the ORD Survey Processing Guidelines. 

3) Make a copy of PCN#.fwd file place it into the dgn folder where the new ORD dgn 

file resides and rename PCN#_T.fwd. 

4) Open newly renamed PCN#_T.fwd file in Microsoft Word. 

5) Select the Home tab located along the top row of tabs. 

6) Select the Replace  tool located within the Editing tool group. 

 
The Find and Replace dialog box will appear…. 

 

 

 
7) Find and replace the following codes: 

a. PT PC replace with CC 

b. PT CLOSE replace with CLOSE 

c. ST PC replace with SC 

d. CLSRECT replace with CS 

e. REFMRK replace with CP 

f. NOTE:   This is an Edited Record replace with nothing 

(3 spaces between NOTE: and This) 

8) Close the Find and Replace dialog by selecting the “x” in the top right corner of the 

dialog box. 

9) Select the File tab located along the top row of tabs to display the backstage. 

10) From the backstage menu select Save to save the changes to the PCN#_T.fwd file. 

11) Import the PCN#_T.fwd file into ORD by right clicking on the newly created project 

field book in the Survey Pane and select Import > File… from the drop-down menu. 
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The Select file dialog box will appear… 

 

 

 
12) From the File type pull-down menu select InRoads FWD File(*.fwd). 

13) Navigate to the location of the PCN#_T.fwd file containing the field survey. 

14) Double click on the PCN#_T.fwd file or select the Open button in the bottom right of 

the dialog box to import the field survey data into the projects field book. 

15) Select the Fit view  tool within the View Control toolbar located at the top of the 

CAD drawing space to graphically display the field survey data. 

16) Review and edit the imported survey data following the process outlined in the Review 

and Editing Survey Data section of the ORD Processing Guidelines. 

 
After all edits to the survey data have been completed the InRoads .dtm file can now be 

imported. 
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1) Select the Terrain tab located along the top row of tabs. 

2) Within the Create tool group select the From File  tool.  

 
The From File dialog box will appear… 

 

 

 
3) Navigate to the location of the InRoads PCN#org.dtm to be imported into ORD. 

4) Double click on the PCN#org.dtm file. 

 
The Import Terrain Model dialog box will appear… 

 

 

 
5) Ensure the correct datum is displayed under the Projection tab. 

6) From the Feature Definition tab select the Feature Definition drop-down, expand 

the Terrain folder (if not already expanded) and select Existing.  

7) From the Filter tab select the Source File Units drop-down and select US Survey 

Feet. 
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8) From the Triangulation Options tab select the Import Options drop-down and 

select Import Terrain Only. 

9) From the Geographical Coordinate Systems tab select the ellipsis for Source. 

 
The Image Projection dialog box will appear… 

 

 

 
10) Select the + icon next to the Library folder and navigate to the following folder… 

Projected ((northing, easting…) > North America > United States of America > 

South Dakota. 

11) Select the coordinate system used for the field survey and select the OK button 

located in the bottom left of the dialog box. 

 
The Import Terrain Model dialog box will appear… 

 

 

 



B5 
10/08/2024 

12) Select the Import button located in the bottom right of the dialog box. 

13) Once the InRoads .dtm file is imported into ORD close the Import Terrain Model 

dialog box by selecting the “X” in the top right corner of the dialog box. 

 
Additional edits can be made to the imported terrain model following the Creating and 

Editing Terrain Model section of the ORD Processing Guidelines if needed.  

 
14) Annotate the notes and finalize the survey following the Annotate Notes and 

Finalizing OpenRoads Survey File sections of the ORD Processing Guidelines. 



Export 2D Topo File into 3D Topo File 
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This guideline details the process for converting a 2D OpenRoads Designer (ORD) 

preliminary survey file into a 3D OpenRoads Designer (ORD) preliminary survey file. 

 
Export Survey from 2D file 

 
1) Open the 2D preliminary survey file to be exported to 3D in OpenRoads Designer. 

2) Ensure the Survey workflow is selected from the Workflow drop-down located in 

the upper left corner of the software. 

 

 

 
3) Select the Field Book tab located along the top row of tabs. 

4) Within the Export tool group select the Bentley Survey  tool. 
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The Export dialog box will appear… 

 

 

 
Follow the heads-up display on the cursor by… 

 
5) Selecting any feature of the survey within the CAD drawing space to display the field 

book name within the Locate Field Book drop-down. 

a. Ensure the Export Type drop-down menu is set to Bentley Survey. 

b. Move the cursor into the CAD drawing space and left click through the 

heads-up prompts attached to the cursor verifying the Field book and Export 

Type. 

 
The Save As dialog box will appear… 

 

 

 
6) Navigate to the dgn folder within the appropriate project folder with the appropriate 

region folder on the U: drive (U:\regionX\prj\cntyPCN#\dgn). 

7) Ensure the File name: field is set to the correct PCN# (PCN#.sqlite) and select the 

Save button located in the bottom right corner of the dialog box. 

8) Close out of the 2D file by selecting Close within the File tab along the top row of 

tabs to exit out of the 2D preliminary survey file. 

 



C3 
02/05/2026 

Rename the 2D file 

 
Open File Explorer and navigate to the dgn folder with the appropriate project folder 

within the appropriate region folder on the U: drive (U:\regionX\prj\cntyPCN#\dgn) 

where the 2D preliminary survey file resides. 

 

 

 
Rename the 2D preliminary survey file from PCN#_T.dgn to PCN#_T2D and close out 

of File Explorer by selecting the “X” in the top right corner of the dialog box. 

 
Create the 3D File 

  
Launch OpenRoads Designer from the desktop…  
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9) Ensure the correct WorkSpace and Workset are selected for the preliminary survey 

being converted from 2D to 3D. 

10) Create a 3D dgn file by selecting the New File  button. 

 
The New dialog box will appear… 

 

 

 
11) Navigate to the dgn folder within the appropriate project folder within the appropriate 

region folder on the U: drive (U:\regionX\prj\cntyPCN#\dgn) where the new 

preliminary survey file will reside. 

a. In the File name: field at the bottom of the dialog box type in the appropriate 

survey file name (PCN#_T). 

b. Ensure the Save as type: is set to Micro Station DGN files (*.dgn). 

c. Ensure the Seed: field is set to utilize the 3D seed file by selecting the 

Browse button located in the bottom right of the dialog box.  

 
The Select Seed File dialog box will appear… 
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12) Highlight the Seed3D – SD_DOT Design.dgn file. 

13) Select the Open button located in the bottom right of the dialog box. 

14) Select the Save button located in the bottom right of the dialog box. 

 
The new 3D preliminary survey file (PCN#_T.dgn) will be created and opened. 

 
Import Survey and Finalize 

 
15) Set the geographic coordinate system and the drawing scale following the ORD 

Survey Processing Guidelines (pages 6 – 8 of these guidelines). 

 
Once the 3D preliminary survey file has been created and the geographic coordinate 

system and drawing scale have been set to the appropriate coordinate system and 

scale. 

The exported Bentley Survey file (PCN#.sqlite) can be imported into the newly created 

3D file. 

 
16) Select the Field Book tab located along the top row of tabs. 

17) Within the Import tool group select the Bentley Survey  tool. 
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The Select file dialog box will appear… 

 

 

 
18) Navigate to the dgn folder within the appropriate project folder within the appropriate 

region folder on the U: drive (U:\regionX\prj\cntyPCN#\dgn) where the exported 

Bentley Survey file (PCN#.sqlite) resides. 

19) Select the Bentley Survey file (PCN#.sqlite) and select the Open button located in 

the bottom right of the dialog box. 

 
The Bentley Survey File dialog box will appear… 
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20) Select the Import  button to import the Bentley Survey file into the newly 

created 3D preliminary survey file. 

 
Note: This process may take several minutes to complete depending on the size of the 

Survey file being imported. The time it takes to import depends on the size and 

complexity of the survey file being processed. Larger survey files will naturally take 

longer to import. 

 

21) Select the Fit view  tool within the View Control toolbar located at the top of the 

CAD drawing space to graphically display the imported survey file. 

22) From the Explorer Tab expand the Survey pane if not already expanded. 

 

 

 
23)  Expand the following folders within the Survey pane by selecting the drop-down 

arrow next to each folder.  

 
Survey Data>Default>Field Books 

 
24) Right click on Field Book 1 and select Properties. 
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Field Book 1 properties will appear in the Properties Tab next to the Explorer. 

 
25) In the Name field type in the appropriate project field book name (PCN#) and select 

the enter key on the keyboard. 

 

 

 
26) Select the File tab located along the top row of tabs to access the BackStage and 

select Save Settings. 

 
The PCN#_T2D.dgn file and the PCN#.sqlite file can now be deleted from the dgn 

folder within the appropriate project folder within the appropriate region folder on the U: 

drive (U:\regionX\prj\cntyPCN#\dgn).  

Additional edits can be made, and the terrain model created following the Reviewing 

and Editing Survey Data, Creating and Editing Terrain Model, Review and Editing 

Crossing Features, Annotate Notes, and Finalizing OpenRoads Survey File 

sections of the ORD Processing Guidelines to complete and finalize the 3D preliminary 

survey file. 



Import Wetlands Survey 
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This guideline details the process of incorporating a designer-provided aquatic 

resources delineation (wetlands shapefile) into the project’s topography file within the 

OpenRoads Designer (ORD) environment. 

The designer will forward the aquatic resources delineation and preliminary aquatic 

resources impact analysis e-mail with attached zipped wetlands shapefile 

(PCN#_Wetlands.zip) to the Area Surveyor to incorporate into the PCN#_T.dgn file. 

The shapefiles are provided in a compressed (.zip) format for easy email transfer; they 

must be unzipped into the appropriate project folder before OpenRoads Designer 

(ORD) can read the individual components (.cpg, .dbf, .prj, .sbn, etc.) of the shapefile. 

 
File Management and Extraction 

 
1) Open File Explorer and navigate to the appropriate project folder within the 

appropriate region folder on the U: drive (U:\regionX\prj\cntyPCN#) 

2) Drag the PCN#_Wetlands.zip file from the email into the project folder. 

3) Right click on the PCN#_Wetlands.zip file within the project folder and select 

Extract All… from the drop-down menu. 

 

 

 
The Extract Files dialog box will appear… 

 



D2 
02/05/2026 

 

 
4) Ensure the Files will be extracted to this folder: field is set to the correct project 

folder (U:\regionX\prj\cntyPCN#\PCN#_Wetlands) and select the Extract button 

located in the bottom right corner of the dialog box.  

5) Ensure the PCN#_Wetlands folder was created within the project folder and the 

PCN#_Wetlands.shp file is located within the newly created PCN#_Wetlands folder 

along with other file types (.cpg, .dbf, .prj, .sbn, etc.). 

6) Close File Explorer by selecting the “X” located in the top right of the dialog box. 

 
Importing the Shapefile 

 
Open the PCN#_T.dgn file to be updated with the wetlands survey in OpenRoads 

Designer (ORD). 

 
7) Select the File tab located along the top row of tabs to access the BackStage and 

select Import. 

8) Select Common File Types from the Import File Data field and select Shapefile 

(*.shp) .  

 
A Shapefile (*.shp) is the industry standard geospatial vector data format used for 

sharing spatial information such as these wetland delineations. 
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The Import dialog box will appear… 

 

 

 
9) Navigate to the PCN#_Wetlands folder within the appropriate project folder with the 

appropriate region folder on the U: drive 

(U:\regionX\prj\cntyPCN#\PCN#_Wetlands). 

10) Select the PCN#_Wetlands.shp file and select the Open button located in the 

bottom right corner of the dialog box. 

 
Note: This process may take several minutes to complete depending on the size of the 

shapefile being imported. The time it takes to import depends on the size and 

complexity of the shapefile data being processed. Larger delineation boundaries will 

naturally take longer to import. 

 
The wetland shapes will be imported on level PCN#_Wetlands, color 0 (white), Style 0 

and Weight 0. 
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11) Select the Edit tab located along the top row of tabs. 

12) Within the Modify tool group select the drop-down arrow next to the Element 

Attributes  tool and select . 

 
The Match Element Attributes dialog box will appear… 

 

 

 
13) Move the cursor into the CAD drawing space and select one of the newly imported 

wetland shapes to set the active level to PCN#_Wetlands.  

14) Select the Home tab located along the top row of tabs and verify the active level is 

set to PCN#_Wetlands within the Attributes tool group. 

 

 

 
15) Within the same Attributes tool group expand the levels and select Display… from 

the drop-down menu. 
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The Level Display dialog box will appear… 

 

 

 
16) Turn off all levels by right clicking in the Used column and selecting All Off from 

the drop-down menu. 
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17) Close the Level Display dialog by selecting the “X” in the top right corner of the 

dialog box. 

18) Select the Fit view  tool within the View Control toolbar located at the top of the 

CAD drawing space to graphically display all the imported wetland shapes. 

 
Note: all levels should now be off except for the PCN#_Wetlands level with the newly 

imported wetland shapes displayed within the CAD drawing space. 

 

19) Select all imported wetland shapes with the Select Element  tool. 

20) Select the Edit tab located along the top row of tabs. 

21) Within the Modify tool group select the drop-down arrow next to the Element 

Attributes  tool and select . 

 
The Match Element Attributes dialog box will appear… 
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22) Toggle off all Attributes except Template. 

23) From the Template drop-down menu select Topography\Slough.  

24) Move the cursor into the CAD drawing space and left click to accept. 

25) Left click in the CAD drawing space a second time to deselect the wetland shapes. 

 
The imported wetland shapes will disappear from the CAD drawing space because the 

shapes have been moved to the S_TOPO_Slough level, which is currently turned off in 

the display settings. 

Selecting the Topography\Slough Template from the drop-down menu ensures the 

imported wetland linework is automatically assigned the correct feature symbology, 

level, and properties as defined by the standards library. 

  
26) Select the Home tab located along the top row of tabs. 

27) Within the Attributes tool group expand the levels by selecting the drop-down arrow 

and select Display… 
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The Level Display dialog box will appear… 
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28) Turn on all levels by right clicking within the Used column and selecting All On 

from the drop-down menu. 

 

 

 
The imported wetland shapes will now display on level S_TOPO_Slough, color blue 

and line style Slough. 

 
Edit and Save 

 
29) Additional edits may need to be made to combine the previously surveyed wetland 

linework with the newly imported wetland linework. Additional edits may involve 

deleting, trimming or extending the previously surveyed slough linework to match the 

newly imported slough shapes. 

30) When all edits to the wetland linework have been completed select the Home tab 

located along the top row of tabs. 

31) Within the Attributes tool group expand the levels and select Display… 
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The Level Display dialog box will appear… 

 

 

 
32) Turn off the following levels by selecting the white dot in the Used column. 

a. S_TOPO_Discon 
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b. S_TOPO_DNC 

c. S_TOPO_Ground 

33) Close the Level Display dialog box by selecting the “X” in the top right corner of the 

dialog box. 

34) Select the File tab located along the top row of tabs to access the BackStage and 

select Save Settings to save the levels displayed within the CAD drawing space. 

 
Close out of ORD and reply All to Designer’s e-mail (Cc: Area Engineering Supervisor 

& Road Design Engineering Supervisor) informing designer and supervisors the topo 

file has been updated with the new wetlands survey. 



Alignment from Centerline Topo 
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Open the PCN#_T.dgn file containing the surveyed centerline to create the Centerline 

Topo alignment. 

 
1) From the Search Ribbon in the top right corner of the software start typing Plan By 

3D Element and select the Plan By 3D Element from the drop-down menu. 

 

 

 
The Plan By 3D Element dialog box will appear… 

 

 

 
2) From the Feature Definition pull-down menu expand the Alignment folder and 

select Horizontal. 
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3) Move the cursor into the CAD drawing space and follow the heads-up prompt 

attached to the cursor by selecting the first centerline 3D element to be included in 

the Centerline Topo alignment. 

 

 

 
Note: This process could take several minutes to complete. The green status bar 

located in the bottom right of the software will show the progress. 

Once the conversion of the first centerline 3D element is complete a magenta complex 

element will display over the centerline 3D element in the CAD drawing space. 

 
4) Select any additional centerline 3D elements to include in the Centerline Topo 

alignment. 

 
Note: Select the centerline elements in the order and in the direction the alignment will 

run. All centerline elements selected should be connected to one another without gaps.    

 
Once all centerline 3D elements have been selected and converted to complex 

elements (magenta lines) the topo centerline level can be turned off. 

 
5) Select the Home tab located along the top row of tabs. 
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6) Within the Attributes tool group expand the levels and select Display… 

 

 

 
The Level Display dialog box will appear… 
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7) Turn off the S_TOPO_Centerline level by selecting the white dot in the Used 

column. 

8) Close the Level Display dialog by selecting the “X” in the top right corner of the 

dialog box. 

 
Convert the complex elements (magenta lines) to an alignment. 

 
9) Select the Geometry tab located along the top row of tabs. 

10) Within the Horizontal tool group select the drop-down arrow next to the Complex 

Geometry  tool and select Complex By Element from the drop-down menu. 

 
The Create Complex Element dialog box will appear… 

 

  

 
11) Ensure the Method: field is set to Automatic.  

12) From the Feature Definition pull-down menu expand the Alignment folder and 

select Horizontal. 

13) In the Name field type Centerline Topo and select the tab key on the keyboard. 

14) Move the cursor into the CAD drawing space and follow the heads-up prompt 

attached to the cursor by selecting the first magenta centerline complex element to 

be included in the Centerline Topo alignment. 

15) Move the cursor off the centerline complex element and left click to create the 

Centerline Topo alignment. 

 
Once the Centerline Topo alignment has been created stationing can be assigned 

along the alignment. 
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16) Within the Horizontal tool group select the drop-down arrow next to the Modify 

 tool and select Start Station from the drop-sown menu. 

 
The Define Starting Station dialog box will appear… 

 

 

 
17) In the Start Distance field type in the desired start distance. Typically, this distance 

will be set to 0.00 to start the stationing from the end of the alignment. 

18) In the Start Station field type in the desired start stationing for the alignment. 

Typically, this stationing will be set to 0+00.00 

19) Move the cursor into the CAD drawing space and follow the heads-up prompt 

attached to the cursor by selecting the newly created Centerline Topo alignment. 

20) Left click through the heads-up prompts verifying the Start Distance and Start 

Stationing to create the stationing for the Centerline Topo alignment. 

 
The stationing can be annotated to display the stationing along the Centerline Topo 

alignment in the CAD drawing space. 

 
21) Select the Drawing Production tab located along the top row of tabs. 

22) Within the Annotations tool group select the drop-down arrow next to the Element 

Annotation   tool and select Annotate Element from drop-down menu. 

 
The Annotate Element dialog box will appear… 
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23) Toggle off All Elements in Model and select the Centerline Topo alignment in the 

CAD drawing space. 

24) Move the cursor off the alignment and right click to display the alignment stationing. 

 
The newly created Centerline Topo alignment can be exported to LandXML format and 

uploaded into a data collector to be used in the field. 

 
25) Select the Geometry tab located along the top row of tabs. 

26) Within the General Tools tool group select the drop-down arrow next to the 

Import/Export  tool and select Export Geometry from drop-down 

menu. 

 

 

 
The Export Geometry dialog box will appear… 
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27) From the Version pull-down menu select 2.0. 

28) From the Export Type pull-down select LandXML. 

29) Move the cursor into the CAD drawing space and follow the heads-up prompt 

attached to the cursor by selecting the Centerline Topo alignment. 

30) Move the cursor off the alignment and right click to complete the selection. 

31) Left click through the heads-up prompts verifying the LandXML Version and Only 

Active Profiles. 

 
The Export to LandXML dialog box will appear… 

 

 

 
32) Navigate to the appropriate project folder within the appropriate region folder on the 

U: drive (U:\regionX\prj\cntyPCN#) where the newly created Centerline Topo XML 

file will reside. 

a. In the File name: field at the bottom of the dialog box type in the appropriate 

survey alignment name (PCN#_Centerline Topo). 

b. Ensure the Save as Type: is set to LandXML File (*.xml). 

c. Select the Save button located in the bottom right of the dialog box. 
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The newly created PCN#_Centerline Topo.xml file has now been saved within the 

appropriate project folder and is ready to be uploaded into a data collector for use in the 

field. 

A Horizontal Alignment Report can be run and printed out to be used as a check on 

the PCN#_Centerline Topo.xml file once imported into a data collector. 

 

33) Within the Selection tool group select the Select Element  tool and select the 

Centerline Topo alignment. 

34) Hover over the highlighted alignment to display the Civil Context Menu. 

 

 

 

35) Select the Horizontal Geometry Report  tool. 

 
The Bentley Civil Report Browser will appear… 
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36) Expand the SD_DOT Reports folder within the list of folders on the left side of the 

Bentley Civil Report Browser by selecting the drop-down arrow next to the 

SD_DOT Reports folder and select the SD_DOT HorizontalAlignmentData.xsl 

report to display the Horizontal Alignment Data within the Bentley Civil Report 

Browser. 
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37) Select File>Save As>Web Page (*.html) located in the top left of the Bentley Civil 

Report Browser. 
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38) The Save As dialog box will appear… 
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39) Navigate to the appropriate project folder within the appropriate region folder on the 

U: drive (U:\regionX\prj\cntyPCN#) where the Horizontal Alignment Data report will 

reside. 

a. In the File name: field at the bottom of the dialog box type in the appropriate 

survey alignment name (PCN#_Centerline Topo). 

b. Ensure the Save as Type: is set to HTML File (*.html). 

c. Select the Save button located in the bottom right of the dialog box. 

 
The newly created PCN#_Centerline Topo.html report has now been saved within the 

appropriate project folder. 

Prior to using the alignment in the field, print this report and perform a check of the 

PCN#_Centerline Topo.xml alignment uploaded to the data collector. Ensure the 

alignment data in the data collector matches the printed report. 

Adjust the alignment parameters in the data collector to match the report if necessary. 


